Uudet viestit

BMW sivustotuki

Tue foorumin toimintaa!

Kiitos!
Donate with PayPal!
 0%


Kirjoittaja Aihe: bmw navi  (Luettu 18449 kertaa)

0 Jäsenet ja 1 Vieras katselee tätä aihetta.

Poissa maukka

  • Sport jr.
  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Maalis 2011
  • Viestejä: 9
  • Viestieni tykkäämiset: 9
  • Paikalla:01.03.20 - klo:23:36
  • Kuvat
Vs: bmw navi
« Vastaus #30 : 18.01.14 - klo:22:07 »
Ei osaa. Latasin Garmin Expressin, se tunnistaa laitteen ja ilmoittaa ohjelmiston olevan ajantasalla. Karttana 2013.10, mutta päivityksen kohdalla on vain: osta. Mistä te pääsette näihin "ikuisiin karttapäivityksiin" käsiksi. Vai oisko tässä käynyt joku kämmi Garminilla, eikä tähän olisikaan klikattu rastia ruutuun "ikuiset päivitykset".Täytyy kai soittaa tekniseen tukeen ja yrittää sitä kautta selvittää, mikä mättää.
Mare

Moi.

Jos ne sitten Lohjalla pyytää lähetämään navin (BMW IV) heille tarkastettavaksi, niin varaudu siihen että paluu postissa tulee zumo 660 takaisin.

Lataus ongelman takia oman BMW IV navin pistin silloisen jälleenmyyjän ohjeiden mukaisesti Lohjalle kun kerran huolivat...

Kävin sitten itse Lohjalla vaihtamassa laitteet päittäin ja myöhemmin hain bemarin myyjältä uuden laitteen.

Oma laite on life time ja ei ongelmia päivityksen suhteen.

Poissa Mare

  • Sport jr.
  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 1
  • Liittynyt: Tammi 2010
  • Viestejä: 47
  • Viestieni tykkäämiset: 8
  • Paikalla:12.11.18 - klo:19:51
  • Kuvat
Vs: bmw navi
« Vastaus #31 : 20.01.14 - klo:16:27 »
Moi. Alkoi homma selviämään. Garminin tuesta selvisi, ettei navin lifetime-osuutta ole rekisteröity.En ollut saanut "raaputusarpaa" Heinolta,enkä siis myöskään rekisteröinyt iäisyyttä. Soitto Heinolle ei selvittänyt missä kohtaa oli tullut virhe, mutta lähettävät kortin postissa.Eiköhän tämä tästä. Ja pointsit molemmille,niin Garminin tuelle kuin Heinon sihteerillekin,molemmat hoiti homman hienosti ja parissa minuutissa.

Mare

Poissa Titaani

  • Sport jr.
  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Maalis 2019
  • Viestejä: 4
  • Viestieni tykkäämiset: 0
  • Paikalla:04.07.20 - klo:21:04
  • Kuvat
Vs: bmw navi
« Vastaus #32 : 27.05.20 - klo:07:40 »
1600 GT 2011, Bmw navi IV temppuilee.
Kartat päivittyy ja on talletettu, kaikki näyttää Garmin mukaan olevan ok, etätuen kanssa käyty temput läpi.

Eli ongelma on ettei näytä karttaa muuta kuin jonkun epätarkan ”mailmankartan”

Eikä anna navikoida ollenkaan, ei ota osoitetta??

Voiko IV mallin softaa jossain päivittä?

Mikä Zumo tuohon menisi tilalle niin että lataus toimii, 660?? Onko kukaan laittanut sitä alkuperäiselle paikalle tai päivittänyt muuta mallia sinne??
rullasta ei tarvitse toimia toiminnot

Poissa Jussipolo

  • ûber HP
  • *
  • Kiitokset
  • -Annetut: 4
  • -Saadut: 22
  • Liittynyt: Huhti 2010
  • Viestejä: 837
  • Viestieni tykkäämiset: 283
  • Ikä: 53
  • Paikkakunta: Tikkakoski
  • Sukupuoli: Mies
  • Paikalla:26.06.20 - klo:12:18
  • K1200S
  • Kuvat
Vs: bmw navi
« Vastaus #33 : 28.05.20 - klo:10:55 »
Ainakin zumo garmin 660 on sama kuin motorrad IV. Mulla pelannut kymmenkunta vuotta hyvin. Se pitäis päivittää se kone, sehän on tietokone pienoiskoossa. Mutta kui se tapahtuu... En tiiä. Vain karttoja päivitellyt.
"Ei riemulla rajaa kun ässällä ajaa"

Poissa JTK

  • ûber HP
  • *
  • Kiitokset
  • -Annetut: 63
  • -Saadut: 47
  • Liittynyt: Joulu 2009
  • Viestejä: 1567
  • Viestieni tykkäämiset: 412
  • Ikä: 2016
  • Paikkakunta: Valkeala
  • Sukupuoli: Mies
  • Paikalla:05.07.20 - klo:15:11
  • R 1200 GS & Tunturi SS
  • Kuvat
Vs: bmw navi
« Vastaus #34 : 29.05.20 - klo:21:03 »
1600 GT 2011, Bmw navi IV temppuilee.
Kartat päivittyy ja on talletettu, kaikki näyttää Garmin mukaan olevan ok, etätuen kanssa käyty temput läpi.

Eli ongelma on ettei näytä karttaa muuta kuin jonkun epätarkan ”mailmankartan”

Eikä anna navikoida ollenkaan, ei ota osoitetta??

Voiko IV mallin softaa jossain päivittä?

Mikä Zumo tuohon menisi tilalle niin että lataus toimii, 660?? Onko kukaan laittanut sitä alkuperäiselle paikalle tai päivittänyt muuta mallia sinne??
rullasta ei tarvitse toimia toiminnot
Mutulla sanoisin että navi on ehjä, ongelma johtuu asetuksista.  Sama navi oli itselläni käytössä monta vuotta. Ulkoa en muista mistä kohtaa valikoista valinnat tehdään mutta tsekkaisin:
- Onko navin asetuksissa oletusmaaksi asetettu Suomi?
- Ja kartaksi asetettu ”tarkka” kartta eli täpätty valikossa myös ”tarkka kartta”  (tms.)
Valintojen oikeita nimityksiä en muista, mutta löytyvät asetuksista.

- Navin ohjelmistoversio päivitetään samassa paikassa ja palvelussa jossa kartatkin. Muistaakseni ehdottaa ohjelmiston päivitystä samalla kun karttojenkin.

Päivityssivusto on sekä bemarin että garminin naveille sama eli Garminin sivustolta löytyy.
Quot homines, tot sententiae.

Poissa APL

  • Sport jr.
  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Heinä 2011
  • Viestejä: 10
  • Viestieni tykkäämiset: 2
  • Paikkakunta: Tuusula
  • Sukupuoli: Mies
  • Paikalla:02.07.20 - klo:02:18
  • K1300R Ex. VRSCDXA
  • Kuvat
Vs: bmw navi
« Vastaus #35 : 29.05.20 - klo:22:43 »
Komppaan edellistä  vastaajaa. Itselläni navi V toiminut ongelmitta jo vuosia, joskin softa päivityksiä olen syöttänyt laitteeseen pitkin talvi kautta. 

///apl

Poissa Tumppi678

  • Sport sr.
  • ***
  • Kiitokset
  • -Annetut: 11
  • -Saadut: 3
  • Liittynyt: Marras 2013
  • Viestejä: 187
  • Viestieni tykkäämiset: 79
  • Ikä: 45
  • Paikkakunta: Veikkola
  • Sukupuoli: Mies
  • Paikalla:05.06.20 - klo:22:45
  • R1250RS(S1000XR,K12S,YZF600R,Suzuki PV,Tunturi SS)
  • Kuvat
Vs: bmw navi
« Vastaus #36 : 31.05.20 - klo:12:22 »
1600 GT 2011, Bmw navi IV temppuilee.
Kartat päivittyy ja on talletettu, kaikki näyttää Garmin mukaan olevan ok, etätuen kanssa käyty temput läpi.

Eli ongelma on ettei näytä karttaa muuta kuin jonkun epätarkan ”mailmankartan”

Eikä anna navikoida ollenkaan, ei ota osoitetta??

Voiko IV mallin softaa jossain päivittä?


Mikä Zumo tuohon menisi tilalle niin että lataus toimii, 660?? Onko kukaan laittanut sitä alkuperäiselle paikalle tai päivittänyt muuta mallia sinne??
rullasta ei tarvitse toimia toiminnot
Mutulla sanoisin että navi on ehjä, ongelma johtuu asetuksista.  Sama navi oli itselläni käytössä monta vuotta. Ulkoa en muista mistä kohtaa valikoista valinnat tehdään mutta tsekkaisin:
- Onko navin asetuksissa oletusmaaksi asetettu Suomi?
- Ja kartaksi asetettu ”tarkka” kartta eli täpätty valikossa myös ”tarkka kartta”  (tms.)
Valintojen oikeita nimityksiä en muista, mutta löytyvät asetuksista.

- Navin ohjelmistoversio päivitetään samassa paikassa ja palvelussa jossa kartatkin. Muistaakseni ehdottaa ohjelmiston päivitystä samalla kun karttojenkin.

Päivityssivusto on sekä bemarin että garminin naveille sama eli Garminin sivustolta löytyy.

Mulla oli tämä ongelma navissa myös, tosin V. Ongelma oli se, että kartta ei ole asentunut naviin oikein ja siksi ei näytä oikein mitään. Asetuksista löytyy kohta ”asennetut kartat”. Tarkista mitä siellä näkyy

Poissa Titaani

  • Sport jr.
  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Maalis 2019
  • Viestejä: 4
  • Viestieni tykkäämiset: 0
  • Paikalla:04.07.20 - klo:21:04
  • Kuvat
Vs: bmw navi
« Vastaus #37 : 31.05.20 - klo:19:11 »
Ei mitään miutosra, vaikka kaikkia asetuksia räplää.
Ei tuo jostain syystä karttaa asennettua käyttöön vaikka asetuksissa rasti kartan olevan aktiivinen. Nyt euroopan kartta. Täytyy koittaa poistaa kartat ja asentaa vaikka pohjoismaat.

Poissa mi16

  • Sport sr.
  • ***
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 6
  • Liittynyt: Joulu 2009
  • Viestejä: 245
  • Viestieni tykkäämiset: 45
  • Ikä: 54
  • Paikkakunta: Nurmijärvi
  • Sukupuoli: Mies
  • Paikalla:03.07.20 - klo:16:11
  • K1300S HP 234
  • Kuvat
Vs: bmw navi
« Vastaus #38 : 31.05.20 - klo:20:50 »
Ei mitään miutosra, vaikka kaikkia asetuksia räplää.
Ei tuo jostain syystä karttaa asennettua käyttöön vaikka asetuksissa rasti kartan olevan aktiivinen. Nyt euroopan kartta. Täytyy koittaa poistaa kartat ja asentaa vaikka pohjoismaat.

Onko sulla muistikortti paikallaan ja tarpeeksi iso?

Poissa Titaani

  • Sport jr.
  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Maalis 2019
  • Viestejä: 4
  • Viestieni tykkäämiset: 0
  • Paikalla:04.07.20 - klo:21:04
  • Kuvat
Vs: bmw navi
« Vastaus #39 : 02.06.20 - klo:21:37 »
Sain Navin toimimaan. Vaikka kaikki asetukset oli Ok, ei toiminut. Tilaa oli muistissa jäljellä niin navilla ja muistikortilla.

Korjaustoimenpiteet:  piuhaan kiinni ja poistin navin ja navinmuistikortin kaikki tiedostot mitkä oli päivitetty 3 viime vuoden aikana. Eli myös kartat.
Asensin vain Pohjoismaiden kartat, navi päälle ja sehän alkoi toimia!!!

Kiitokset vinkeistä, joskus se vaan ottaa aikaa kokeilla.

Poissa hidas57

  • Not2Fast
  • ûber HP
  • *
  • Kiitokset
  • -Annetut: 3
  • -Saadut: 31
  • Liittynyt: Loka 2009
  • Viestejä: 2340
  • Viestieni tykkäämiset: 337
  • Paikkakunta: Jyväskylä
  • Sukupuoli: Mies
  • Paikalla:eilen kello 21:03
  • K1200R Sport -07
  • Kuvat
Vs: bmw navi
« Vastaus #40 : 04.06.20 - klo:07:38 »
Kyllä tuo tilaongelmaan viittaa. Pohjoismaat menee pienempään tilaan. Oma vanha zumo660, jossa oma muisti 4GB, ei riittänyt euroopalle koskaan. Muistaakseni 8GB kortti ja aina on mahtunut.

Poissa Titaani

  • Sport jr.
  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Maalis 2019
  • Viestejä: 4
  • Viestieni tykkäämiset: 0
  • Paikalla:04.07.20 - klo:21:04
  • Kuvat
Vs: bmw navi
« Vastaus #41 : 04.06.20 - klo:17:15 »
Kyllä tuo tilaongelmaan viittaa. Pohjoismaat menee pienempään tilaan. Oma vanha zumo660, jossa oma muisti 4GB, ei riittänyt euroopalle koskaan. Muistaakseni 8GB kortti ja aina on mahtunut.

32Gb kortti, navi IV oman muistin lisäksi, kumpikaan ei näyttänyt täyttä, muistikortilla alle 1/5 käytössä kun eurooppa sisällä. Joku ongelma oli karttojen asentumisessa?!

No pääasia että toimii.

 

TinyPortal 1.6.5 © 2005-2020